FRITZ!Box – Vodafone Aktivierungsportal nicht erreichbar

Manchmal stößt man auf vermeintliche Probleme, die eigentlich so einfach zu lösen sind, dass man in die Tischkante beißen könnte.. So auch neulich als ich meine FRITZ!Box aufgrund eines Defekts bei AVM reklamieren musste.

Eigentlich keine große Sache. Backup der alten FRITZ!Box erstellen, abstecken, neue anschließen, Backup wiederherstellen, fertig. Würde man meinen. Der neue Router hat jedoch eine andere MAC-Adresse und muss dadurch über das Aktivierungsportal von Vodafone / Kabel Deutschland freigeschalten werden.

Dies funktioniert normalerweise so, dass beim ersten Öffnen einer beliebigen Webseite, die URL „https://kabelmodemaktivieren.vodafone.de/“ angesteuert wird. Dort gibt man den Aktivierungscode und die Kundennummer aus dem Aktivierungsbrief ein und kann loslegen.

Das verflixte Portal wollte sich bei mir aber nicht öffnen. Auch der direkte Aufruf oben angegebener URL brachte nichts. Eine schnelle Google-Suche später offenbarte, dass Vodafone wohl öfter Wartungsarbeiten durchführt und das Portal sporadisch nicht erreichbar ist. Aber genau in dem Moment in dem ich meine FRITZ!Box freischalten möchte? Ich glaube nicht.

Nach ca. 2 Stunden weiterer Versuche, bin ich endlich auf die Lösung gestoßen! Durch das Einspielen des Backups im Router, wurden auch die DNS-Server übernommen. Ich verwende die Google-DNS Server 8.8.8.8 und 8.8.4.4. Und genau deswegen konnte das Portal nicht geöffnet werden! Also im Webinterface der Box die DNS-Server des Providers gewählt und voila, das Aktivierungsportal öffnet sich.

Tja, so ist es im IT-Bereich. Aus geplanten 15 Minuten für einen Router-Umzug, werden so geschlagene 2 1/2 Stunden.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.